コードを舐める日々

でざいんがいいかんじです

Zend1.6を導入するなら

 Zend では PHP 5.2.3 以降を使うことを推奨します。 重要なセキュリティ修正が行われ、パフォーマンスも改善されているためです。 しかし、Zend FrameworkPHP 5.1.4 以降のバージョンで動作します。

Zend Framework には広範囲におよぶユニットテストも存在します。 これらを実行するには PHPUnit 3.0 以降が必要です。 

こりゃそうだ。
自宅鯖はPHP5.1.6だが、5.2.3にupdateしなきゃな。

Notice:  Trying to get property of non-object

のようなエラーが出てくるので気になったんだし。